My repl is stucked on booting repl more than hours

Problem description:
When I change my host location from Asia to America or from America to Asia my repl stucks in booting repl and it never gets up What do I do?

I would just reload the page.
And why are you changing the host location in the first place?


I’ve tried all the ways to fix the problem
I even deleted my repl and restored it but the problem still persists
Well I changed my host location for IP change Because my project needs fresh IP address

Also I’ve done this many times with no problems and it resulted in a bug until yesterday.

Have you tried making a fork of the repl?

1 Like

Yes, I did
It gives this error "Error forking rep" and Something went wrong, please try again or contact support.

Hi @rddgfd3 can you try changing your server location and then delete the repl and restore it?
Or try deleting it first?

1 Like

Hi, I tried both ways but unfortunately it didn’t solve the problem but thanks for your help.

1 Like

What device and browser are you using?

1 Like

Windows 11, Google Chrome 115.0.5790.171 (Official Build) (64-bit)

What Version of Windows eleven? Do you need to update you software

Hey, @rddgfd3 welcome to the forums!

Can you please provide the link to your Repl? This way it is easier for staff and members of the community to help you!

Have you deleted all the files? I can’t see any.

No, I didn’t do anything
I just deleted and restored the Repl itself a few times
I can only see the files and packages, but I can’t see their contents

Can you show a picture of the code and files?

I can only access to my Repl to this extent
I can’t show the codes because it won’t load

Well I guess the only solution is to delete the bugged Repl and create another one

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.