My old Repls stopped working and new ones I've tried writing don't work either

I’m doing 100 days of code and have completed 23 days so far. Yesterday I also started the “Takeoff School: Your first AI App.” After starting the AI App school that’s when I noticed that when I click “RUN” to execute the code, nothing happens. I’ve also gone back to previous lessons and tried running code that previously worked. Other things I’ve tried: close and reopen. Shutdown computer and restart and reopen Was hoping it was just some maintenance going on at replit but so far over 12 hours later I’m still having the same issue.

yes replit has recently been having issues with console. Your code hasn’t changed nor is there any malware or anything on your account just wait it out lol cc: @ShaneAtReplit, this is probably the third or fourth report today


Facing the same issue here as well @ShaneAtReplit , currently on day 7 of 100 days of code. I raised a support ticket 12 hours ago no response yet. I tried restarting my PC, tried logging off and in still no output on the console.

Could you reply to my message in the main post so we can take a look?

1 Like