Missing .replit file (hidden files are visible)

In the side bar I have show hidden files turned on,
I can see the replit.nix file but not the .replit file, any ideas?
It’s a private reply called prompt-server


What happens if you try to create the .replit file yourself? You could create it via the UI, or by doing touch .replit in the Shell tab.


Or, even better, have you tried looking for it via the cli? Try running ls. Does your repl experience any issues caused by the lack of a .replit file? Was your repl migrated to nix? It might be a migration error.

1 Like

Thanks chaps, if I run ls it doesn’t show up.

In another project my .replit has tons of stuff in it, I’m worried that on this one, it is there with a ton of stuff in it, but due to a bug isn’t showing up, and if I create a new balnk one it overrides it.


1 Like

Thanks @Firepup650 I created a new on using the sidebar and it came loaded up with all the stuff in it :grinning:

1 Like

Nice work. AGAIN :slight_smile: See lt4

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.