Mine and others' repls won't load (timed out)

Problem description:
Whatever repl I tried to view, it won’t load. The window stays blank for a while and then a “timed out” error appears. I thought it could be a firewall block but I checked and it’s not. I also tried a private window without extensions as well as a different browser and the result was the same.

Expected behavior:
The repl should load and render the code.

Actual behavior:
The repl won’t load.

Steps to reproduce:
Just open any repl and run it.

Bug appears at this link:

Firefox 109.0.1 (64-bit), Windows 11

Screenshot: t[dot]ly/vCbD

PS: I asked someone to load the link on their side and it worked. I don’t know why but for me it’s not working at all.

You link and screenshot are broken, could you please fix them?

1 Like

I checked and the links are active. Just replace [dot] with “.”

Just to be sure, did you run the repl? You have to run it to ship it off to hosting. (I can’t see the results because of a web block)

Could you provide a screenshot? I can see it start but nothing after that,

Thats because you have not been ranked up yet. If you read a few more topics you will automatically be ranked up. I edited the post for you though

1 Like

I did, but nothing happens. See t[dot]ly/qxl4

So, a person told me that my repl is showing fine on his computer. I used a VPN to access the URL and, what do you know, the repl loaded without any issue. Are they blocking IP’s from my country?

1 Like

It might be your ISP blocking some part of Replit. I think it would be worth getting in touch with them to check.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.