Manage team button not showing up

Anyone have issues with the Manage Team button not showing up. Some background. I am the sole CS teacher at my high school and I use replit for 4 of my AP classes. I setup a Teams for Education org for my high school and then created 4 teams. I was able to add students on day 2 of school but had some new adds and drops but now I can’t find a way to add new or delete students from teams. I went to help and it keeps telling me to go to teams, then click on the team name. Then click on the manage team button at the top of the page but when I do that I have not button. Any suggestions would be awesome as I like replit but if I have to pass everything along twice to 3 separate students and my classes I am not sure I can keep using it.

Thanks,
Dan Haack

Hi @dhaack welcome to the community!
Can you please post some screenshots of what you see and the community might be able to suggest some ideas. Thanks.

I have also recently set up an account (I am the Org Owner and Teams owner for several teams) but cannot see the Manage Team Members button to assign nicknames or get the sign-up link:

Hi @bpj it says just above the Refresh button You are disconnected from Replit. Try refreshing the browser window or close the tab and open up Replit again.

Thanks @IanAtReplit
The option to manage team members still doesn’t show when connected:

Sorry it has been a hectic start of school for me. My screenshot looks similar to @bpj. I also tried to create a new team to see if I could just import from google classroom again or send out an invite link to the new one but it never gave me the option. It went straight to the teams screen after asking me to name the team and give it a unique team name.

Original Team

Thanks both @dhaack and @bpj

What browsers are you using to access Replit? Maybe there is an incompatibility.

I see the above on a Windows PC with Chrome Version 105.0.5195.102 (Official Build) (64-bit)

Mac M1 with Chrome 105.0.5195.102 (Official Build) (arm64)

I have also tried Safari Version 15.6.1 (17613.3.9.1.16) and get the same result

Just for completeness, I tried on a Windows machine (still Chrome) and get the same result of it not showing the Manage team members button

1 Like

Thanks @bpj I’ll see if this is a known issue but I’m wondering if it is something related to your user account for the Team.

I set up the organisation and the team so am owner for both. It is a brand new Edu account - could there be some verification/permission that hasn’t applied properly when the account was created?

It sounds like bpj and I are setup similarly. I am also the organization owner and teacher with a new edu account. I tried it on all these browsers with no success:

Chrome
105.0.5195.102 (Official Build) (64-bit)

Microsoft Edge
Version 105.0.1343.42 (Official build) (64-bit)

and FrontMotion Firefox
76.0.1 (32-bit)

Both your teacher accounts weren’t verified and this has now been resolved. Please let me know if you can / cannot see the Manage Team Members button now.

1 Like

That fixed it for me. Thank you so much. This is a lifesaver.

1 Like

That works now - thanks

1 Like