Major bug; 0.05vCPUs? Help!

Problem description:
Just read the messages: Discord

I have hacker, I should be getting 2vcpus on active repls, but I’m getting 0.05. Yes, 0.05, not 0.5. And I can feel the speed difference. Even the smallest things take a while to load.

It’s on every repls, new and old, with and without explorer.


My boosted repls have 4vCPUs as expected though.
Also, another bug report is:

I have hacker, and my boosted repls still work.


Could you quote the messages on the discord chat for those who don’t use discord? (For reference, the link is to the unofficial replit discord guild’s general-replit channel)

I summarized it in the question.

1 Like

Hi there. Is this isolated to only one Repl? I have tried changing a setting that might be causing an issue, let me know if it helps.

1 Like

No, it was occurring on all of my non-boosted repls.

Thanks, that seems to have fixed it. Wait, one question… I have hacker, shouldn’t I be getting 2vCPUs on active repls? I’m only getting 0.5. (at least its not 0.05 lol)

1 Like

can confirm this happened to me