Long "working" time when running a script

Question:when i run any script it says “no such main file.lua” and then when i try to run it again it will keep saying “working” and never actually run the script it will not even run a simple print script what should i do

Replit Profile: https://replit.com/@swarajdadheech

Hey @swarajdadheech , welcome to the forums!
Just click the next to “Files” then click “Show hidden files”. Next click on the .replit file and finally you can change the entrypoint to whatever file you want to run.

Images

Dots

Show hidden files

edited

You should also see the docs on how to configure a Repl: https://docs.replit.com/programming-ide/configuring-repl


Then, enter kill 1 in the Shell. It should solve your Working… problem.
Hope this helps!

1 Like

Thanks alot for the help!

Hey @swarajdadheech!

Please mark this post as the solution if it solved your problem so people with the same issue can easily find the solution.

cc: @QwertyQwerty88 @dragonhunter1 @MattDESTROYER @Firepup650

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.