Loading... Forever

Replit Screen just keeps showing loading… and never loads it is forever

1 Like

Hey @LAKSHYAGAMER welcome to the forums!

This is a known problem and should be fixed soon, but have you tried restarting your device/browser (it has worked for me)?


I have tried reloading switching browsers nothing works it have been 3 days and after 3 days it randomly worked then again after some hours it died


@LAKSHYAGAMER hmm, this problem has been affecting many people and it just seems to fix itself and break again.

somtimes typing kill 1 in the shell terminal woll fix it or the one time

i cant access the shell too

This might be a preventative measure.
Once you get the error you’re waiting for ??? to fix itself.

Hey @LAKSHYAGAMER could you please share more details such as the repl link where you’re experiencing this so that we can take a closer look at the issue?

Welcome to the forms LAKSHYAGAMER! Has this happened project not been loading in multiple tabs? If not then try loading it up on another tab/ other device.