Loading an HTML/CSS/JS Page returns "Hmm. We’re having trouble finding that site..."

Question: Problem with loading website

Hmm. We’re having trouble finding that site.

We can’t connect to the server at 77026440-23da-4501-8489-c7513c95930f-00-bzdlldd1mdlk.spock.replit.dev.

This is happening in both ‘webview’ and ‘new tab’ windows.

My antivirus is turned off and I have no add-blocks installed.

Screenshots, links, or other helpful context:

GET / undefined
Host: 77026440-23da-4501-8489-c7513c95930f-00-bzdlldd1mdlk.spock.replit.dev
User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:121.0) Gecko/20100101 Firefox/121.0
Accept: text/html,application/xhtml+xml,application/xml;q=0.9,image/avif,image/webp,*/*;q=0.8
Accept-Language: en-US,en;q=0.5
Accept-Encoding: gzip, deflate, br
Referer: https://replit.com/
DNT: 1
Sec-GPC: 1
Connection: keep-alive
Upgrade-Insecure-Requests: 1
Sec-Fetch-Dest: document
Sec-Fetch-Mode: navigate
Sec-Fetch-Site: cross-site
Sec-Fetch-User: ?1

I saw that was an active incident 13d ago but it’s marked as resolved. Anyone else having this issue today?

Hello @aryMello! Can you try running kill 1 in the shell?

Hi! Thanks for taking a look at this. I tried the command but the same error happens. I also tried to access the page from other devices and same behavior. I’m not sure what else can I do to further troubleshoot this…

Try forking the repl and running the fork.

Okay, I forked the repl and ran it however the same error shows up.

Hmm. We’re having trouble finding that site. We can’t connect to the server at 34f6c37a-d52e-4eb3-ac74-e70d94aa5092-00-3dj7ox3zwhhce.janeway.replit.dev.

Are you an explorer?

Hum, I’m using Mozilla Firefox and Google Chrome if this is what you are asking. I’m sorry I’m not familiar to the term “explorer”.

https://docs.replit.com/getting-started/faq#what-is-explorer-mode--how-can-i-activate-it

Oh I see, thanks for clarifying. No, I’m not an explorer. The toggle is off.

Try stopping the Repl on the Status tab of the My Repls section, and then pressing the Run button in the editor.

Hi! I don’t see Status tab at My Repls section https://docs.replit.com/hosting/status-manager I’m using this doc to find it but it doesn’t show this option. Is this an paid plan feature?

Oh, guess it’s been removed…

Just try waiting and it should have stopped by now, then rerun it

Same error still. I generated a har file and it seems that the server is never answering it. Also, created a Node.js application to run the files but the same error shows up, even when I run python -m http.server no response is obtained from the server side.

further troubleshooting this I shared the repl with other account and tried to run it from the mobile app. It gives two errors “ERR_NAME_NOT_RESOLVED” and “DNS_PROBE_FINISHED_NXDOMAIN”. I’m not using the same network on my PC and mobile. This rules out an account problem, cache/cookies problem and a network problem… as I have fork the repl and even created a new one on my other account still can’t connect to the server, I am not sure what else can I do. As I am on the free plan I don’t think I can create a ticket with the Support team so I’ll just have to wait and see if any incident is reported. Thank you for taking a look at this!

Nonono you definitely can! At replit.com/support. But this issue had kinda been popping up many times, though there’s not a single one-size-fits-all solution for it. Also most of those support options lead to this forum because they’re often simple issues and when they’re not, then staff can manage bug reports easier here.

If you have a DNS manager software or something like that, check if replit.dev is blocked maybe? Idk someone else who said “webview wasn’t working” did that and it worked for them.

2 Likes

@aryMello Are you still experiencing an issue? I did check your portfolio Repl and it tested fine for me:
https://replit.com/@aryMello/portfolio

It can be tricky to pinpoint. I’ve seen flushing the DNS work for some folks when everything else does not. I’ve seen browser extensions, 3rd party programs, you name it, blocking the dev URL.

Some of which has already been suggested, but here’s my overall troubleshooting steps:

I see thanks, it’s working now I’m not sure what was the issue but the page is running.

1 Like

Hi! Thanks for taking a look at this, the issue is now resolved.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.