Latency and buggyness?

I have been loving using Replit in my Computer Science class, but lately it seems like there have been daily latency or Teams functionality issues.
Any these just growing pains of the platform taking off globally?
I’d love to continue using this amazing tool but I’m getting a little gun shy.
I discussed the possibility of a new paid support tier with a Replit rep, but wondering even with dedicated paid support, will the platform perform consistently?
I’d gladly do my best to talk my district into forking over some dough for this amazing platform - but as it has been behaving lately, I’m not sure it’s ready for prime time and not sure how much longer I will continue my experiment…

thanks!
-Jim

Can you tell in what repls you are experiencing issues is it you personal repl or teams for edu repls?

And in general if you are experiencing any issues you can check Replit service status here

It’s across the board.
I have multiple projects and multple teams, when things go south it is very hard to pinpoint what’s happening to whom, because I can have as many as 90 students working in 4 or more different Repl projects, from different Teams at the same time.

Please confirm you are using teams for education for you class.

Regarding your issue I am not sure what is causing it as one of teacher had recently ran their 1300 students load test and they didn’t had any problem on that big load here is link for that 1300 student run

We are using Firewalledreplit.com
And there have been many issues reported through the status website while we were experience the problems:

Recently Resolved…

Resolved

Ended: 09:37 PDT - 10 October 2022
Intermittent issues on Teams features
Teams functionality has been restored. Thank you for your patience!

View notice →

Resolved

Ended: 08:21 PDT - 10 October 2022
High error rates on the hacker cluster
We’ve now resolved the incident. Thanks for your patience.

View notice →

Resolved

Ended: 09:07 PDT - 6 October 2022
High latency for replit.com
We’ve now resolved the incident. Thanks for your patience. We’re working hard behind the scenes to prevent this from happening again.

View notice →

Resolved

Ended: 09:58 PDT - 5 October 2022
Some users may be experiencing issues with SSL certificates
We’ve now resolved the incident. Thanks for your patience.

View notice →

Resolved

Ended: 09:24 PDT - 5 October 2022
Google Sign In Down
We’ve now resolved the incident. Thanks for your patience.

View notice →

Resolved

Ended: 09:56 PDT - 4 October 2022
Repls are currently experiencing high latency
We’ve now resolved the incident. Thanks for your patience.

View notice →

Ok so that answers your question regarding latency issues.

:+1:
They always have issues listed on replit status page so do check there if you experience any issues, I am sure they have worked on this and it won’t cause any further issues.

Currently at this moment, there are several students who are trying to run their websites in Webview and it is showing a blank white screen. They have to open it in a new tab.
Another student uploaded 8 images and all showed up in the /img folder, but they were all corrupt – I downloaded their images and each one was corrupt when viewing in Windows.
This system does not work.
Because the status website says " All systems are go!"

Hi @jtramontana thank you for your messages and I understand how frustrating this must be for you and your students for their learning to be interrupted. I was in the same situation last week during the high latency issues.

As a lot of high schools are making increased use of Replit Teams for Edu the support team are discovering some features when under heavy load don’t perform as smoothly as they do at other times. To be entirely fair the team are constantly balancing keeping features performing as well as possible and introducing new features which users are looking to be introduced.

Please do continue to share information about bugs you encounter with the team using the Report a Bug option which is in the ? icon bottom left of any Repl.

1 Like