Issues with 100 Days of Code

I encountered it at Day14 and now Day16 too and some of my previous repls are missing too, if I fix the main file, the run command collapse. I’ve filled in many complaints for help or to fix this bug but there ain’t any response.

Hi @zoro01 thank you for your message. I’ve moved it out of the other topic because it relates to different days. If it turns out to be the same issue I’ll merge the topic back again.

Can you share links to the affected Repls please?

Bug description:

Expected vs Current Behavior:

Steps to reproduce:

Bug appears at this link:

Screenshot(s)/Screen Recording:

Browser/OS/Device: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/ Safari/537.36

Replit Profile:

1 Like

create a file named using the new file button on the top left


Thanks but now there’s more problem, run command is not working and it says to “configure it” for which i need hidden files but there are no hidden files

I have encountered the same problem, not only with the ‘code with harry’ program but my previous repls are also lost. it just shows “there is no”. It has been over 4 days I request replit team to fix it as soon as possible. Replit is a great site for us new learners so please fix it.

1 Like

It’s not just day 25, I can’t access day14,16 and few more.

I’ve combined all your posts into the single topic. Please add information to one topic only.

From reading the combined messages I’m assuming that previously working Repls are now not working and the files have disappeared. Is this correct?

I’ve marked this as a bug and tagged @ShaneAtReplit for insight.

1 Like

Hey @zoro01!

I am sorry that you’re having issues. Can you please send me the links to all of the Repls that you have lost data on so I can escalate them to the team to see if we can restore their contents?

1 Like


I didn’t lose data but the code is not working as I expect.

Is it possible to reset the Day 77 ?

Mustafa Tuncer

Hi @MustafaTuncer1 please use the history option at the bottom of the coding pane to rewind your Replit code back to the start.

Hope this helps.


Hi @zoro01 one of our support engineers has been looking into the Repls you mentioned originally. Can you please check these and let me know if they are now working as normal?

Yes some of my previous repls are missing the files and when i create it again the Run command won’t work. I hope this issue can be solved as fast as possible. Replit is great site for us new learners.

When I ran your repl, there was no files available. Not even Add back the file, and change the ‘run’ in .replit file to

I’ve tried to open hidden files but there aren’t any. Can you show me how to change run command?

I’m sorry, but what did I see XD!? How is that possible? I have no idea.
Try forking this repl or redo the code in another repl.

nah it’s still not working. I created a new repl to see if there is any bugs in that, the files were fine but when I ran a simple print command to check it, it took like 5-7 minutes to execute the code so I checked my internet connection and it was fast enough . I’ll just wait for the staff members to fix this issue. Thank you for your help.

Hey @zoro01!

I apologize for the delay on us reaching back out. We were able to repair the Repl: and have confirmed that it runs properly. Please let us know if you run into any other issues!

Thank you. The run command is working now.

1 Like