Issue when publishing a java game that displays images

I made a text based combat game in Java that also displays images. It works perfectly while in the replit workspace. However, after I published it and tried playing the published game, after it displays the first image, the image takes up the entire output and the text that’s supposed to appear below doesn’t appear. When I reset the game and tried to run it again, there was just a black screen, it didn’t even reset the program. Is this an issue in my code, or is it an issue with replit? Here’s a link to my project:

Hey @MarcusAnastacio!

I am not able to reproduce the issue, the game works fine on my end:

Can you send me a screenshot or a video of the issue so I can get a better idea of what you see on your end?

From the image you posted I can see that we’re having the same problem, I see the same thing on my end. What I want to happen is that after the image is displayed, below the image the console will keep running and you can see the text that is running in the code. There should be text giving you 5 options: 1 to attack, 2 to heal, 3 to view stats, 4 to view dragon guide and 5 to exit the game. That isn’t appearing, you can only see the picture of the dragon. That’s the issue I’m trying to fix. I attached an image of what should be happening (What I see in the replit workspace)