I'm experiencing difficulties disabling code hints or completions on Repl.it. Despite trying various methods, such as adjusting settings, using hotkeys, or adding special comments, I haven't been able to resolve the issue.

Question:

Replit Profile: https://replit.com/@bekhruzboltaev1

Hi @bekhruzboltaev1 , welcome to the forums!
Could you try following these steps to turn off AI Autocomplete?

  1. In your repl, go to the Tools tab.
  2. Then, click on Settings.
  3. Scroll down to AI Autocomplete.
  4. Turn off the toggle.

Hope this helps!

2 Likes