___.id.repl.co sent an invalid response

Problem description:
I am getting the following on EVERY repl that I create.

Expected behavior:
I expect that when I code, the webview functions

Actual behavior:
I get the error shown in the screenshot above

Bug appears at this link:
https://replit.com/@callmedrt/JS-Logic#index.html

Browser/OS/Device:
Chrome, Mac

interestingly, I am not experiencing this issue as when I enter you site, I receive “this is text” as intended by the html

2 Likes

Hi @callmedrt , when you open your website in a new tab, can you see the website you have made? If so, you can reload the tab every time you make a change, so you can still test your program.

1 Like

Yes, that does work. The issue is that I am working with new engineers who need to be able to use the tools in the browser. Several days and this still is not resolved.

I see. Have you tried forking the repls?

Hey @callmedrt!

If you go to 81d2fa53-da80-4d06-b96b-054d304e2974.id.repl.co (my test Repl), are you able to view the page?

Also, could you tell me what network provider you are accessing Replit from? We believe Xfinity might be blocking id.repl.co sites, although we have not confirmed this yet.

Yep. I see it on my phone. I’m not currently at home but I do also have Xfinity! Buggars. Should I contact them or is that being worked on? Do you know?

A post was merged into an existing topic: Output and webview tabs not working