I would like to have some help with this error please!

So i am trying to do the ffc certification project and i am getting this error when ever i am trying to run my program. I have tried delete my replit and then create a new one also tried from the shell to run commands but in no use. Any ideas please !

Repl link/Link to where the bug appears:

Can you send here the contents of the .replit file or a link to your repl where the error occurs?

This is the .replit file

Yes. This error is quite predictable. Use run command is not a command to run.

I recommend you to delete the line with the run parameter and add the entrypoint parameter to the beginning of the file. In entrypoint, the path to the file is written in quotation marks, which should be launched when the Run button is pressed.


Not sure if its right but now it runs i dont get an error but i dont see the results.

1 Like

For results to appear you need to have stdout commands, such like print() or input() (input actually serve as stdin reader but it can also do stdout so uhh it’s here)
I am too lazy to find your repl link but from the screenshot your program doesn’t seemed to have any print commands
Maybe you used some in main.py? If so, you can change the entrypoint to main.py, and use import arithmetic_arranger(use modules in the code by arithmetic_arranger.{module name} or from arithmetic_arranger import * (use module from arithmetic arranger like normal)


It runs but you didn’t call your function. You need to call arithmetic_arranger as well as provide problems for it.


Sorry for the late answer everything works it was my mistake after all and i had to change the path of entrypoint :slight_smile: thank you all for your assistance !!

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.