I want to deactivate my proxy, but I can't access my repl code anymore. 'You can’t run this Repl right now.'

I tried to use a proxy and got blocked. Now I want to deactivate the proxy, but I can’t access my repl code anymore. ‘You can’t run this Repl right now.’ I dont want to run the proxy, just want to delete the proxy code.
How can I fix this?


1 Like

Is there anything too important in there that you can’t just copy-paste into a new repl? You can view the code, just not edit it.

you could possibly contacting support.

My experience with disabling errors like these is not good. They basically did nothing, because my repl was a proxy. It was for security purposes, not for evading censorship. :confused: So I still recommend just copy-pasting your code from replit.com/@yourusername/yourprojectname?v=1 (make sure to keep the ?v=1) and then press view repl or view code or whatever the button says.

1 Like

This is not something you would contact support for. I have asked Replit staff about why this is happening.

1 Like

this is what worked for me! I was able to fork my own blocked repl. Now I can delete the proxy and run it again. Thanks @doxr

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.