I want an official Django4 with python>3.10 environment

Describe your feature request
I want an official Django4 with python>3.10 environment

What problem(s) would this feature solve?
Latest Django&python

Explain what you were trying to do when you came across the problem leading to this feature request

Replit Profile: https://replit.com/@puke7456

1 Like

Hi @puke7456 , welcome to the forums!
You can use the official Replit template for Django.
Hope this helps!

1 Like

its version 3.*, python 3.8, which is a bit outdated

2 Likes