I switched to iPad and nothing works anymore

I switched from the website to iPad (the app) and now none of my replits work. How do I fix this???

Hi @RobbinStroud , welcome to the forums! Could you elaborate on ‘not working’?

1 Like

I mean my Replits won’t do as they should. The output works on the website but not the app

Can you try typing kill 1 into the Shell?

1 Like

Hey @RobbinStroud!

Can you please send me a screenshot of the issue you are having when in the iPad app?

Yes. I tried that still not working

We couldn’t reproduce the issue even in the same environment. We ran the Repl, waited about 5-10 seconds, and the webview loaded the website fine:

Are you able to access https://micro-game.robbinstroud.repl.co/ in a browser on your mobile device?

Yes’s I was just wondering if the app would work with it

This repl is a proxy, isn’t it against TOS?


Is it? I will have to read them over again

Actually, we only action proxies if they are targeted to school firewall bypassing.


The screenshot shows a games tab, so would it be?

1 Like

micro-game is down, I pm’d shane@replit

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.