I shared my sandbox, but people don't see the source code - how so?

I created a public sandbox but people don’t see the source code.

https://replit.com/@OnkelTem/NodeJS-TypeScript-1

Why is that?

When I myself open this link in incognito, I also don’t see the source anywhere.
I even tried to register one more account, thinking it’s because of that, but… no, still no source code. Wth?

This is what I see:

Hi @OnkelTem , welcome to the forums!
Below the green ‘Run’ button, click the < > button, that shows the source code.
Hope this helps!

1 Like

Thanks! Good to know. Not obvious in any way :slight_smile:

Still, unfortunately, it doesn’t work:

@OnkelTem Try reloading your page or clearing your cache if the loading state persists for a extended period of time.

2 Likes

Hi @OnkelTem !
It takes a while to load, do be patient.

1 Like

Sure, I would, but 3, 5 minutes is still not enough? Looks like something else is not going well…

That seemed to work out. I just restarted my incognito session.

1 Like

@OnkelTem If one of the above posts helped, please mark it as a solution so that people who have the same issue know how to solve it.

2 Likes

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.