I have a Hacker subscription but sometimes resources drop down to the free plan

Problem description:
I have a Hacker subscription, and resources chose 2 vCPUs and 2 GB Ram, but sometimes resources drop down to the free plan (0.5 vCPUs and 512 MiB)

Expected behavior:
There should always be resources that are listed in the subscription

Actual behavior:
(0.5 vCPUs and 512 MiB)

Steps to reproduce:
Buy a Hacker subscription

Bug appears at this link:

Browser: Chrome
OS: Windows
Device (Android, iOS, NA leave blank):
Desktop app version (Avatar menu->“Version”) or NA: version 116.0.5845.188
Plan (Free, Hacker, Pro Plan): Hacker



1 Like

Your problem is similar to this: Repl has free limits imposed when opening the up the repl after not being active (on Pro/Hacker Plan)

But this error has already been previously solved.

They said the problem was solved on September 3, but I’m still experiencing it(
kill 1 is only a temporary solution.

1 Like

Also I notice that my application crashes a lot, most likely it is because there is not enough memory, but this should not be the case with 2 GB. I would like to solve this problem as soon as possible, it affects performance badly.

Hi there, we’re investigating now.



Oof, that’s a rough problem. We’re surprised to hear this issue is still happening. Would you be able to share the Repl that you saw this in?

We’re shipping some changes soon to how we handle this, and hope that those should resolve this issue.


This thread has been closed with this reply, I would be very happy if you could fix this, thank you!

They are working on a fix as we speek type

Hey, just wanted to see what the status is on the solution to this problem? If anything I keep noticing it so far :frowning:

I also still have this bug :frowning:

1 Like