I get some problem, and want help to fix it

Hi, From this morning i don’t able to open any files nor able to run my code. It only showing working and nothing happens, i tried python template also html,css,js also node.js but none of template works, My internet connection is good, still showing working.

Expected vs Current Behavior:

Steps to reproduce:

Bug appears at this link: https://replit.com/@Akahsy

Screenshot(s)/Screen Recording:

Browser/OS/Device: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/ Safari/537.36

Replit Profile: https://replit.com/@Akahsy

Hey @Akahsy! Welcome to the community!

It may take some time to load all the necessary files to run the Repl, especially if the files are huge.

You can try using a different device to connect to your Repls and see if the issue persists there.

1 Like

Thanks for addressing my issue, Even i tried to use replit on another device it still not loading any files, only showing working,

1 Like

Does the issue affect multiple Repls, or just one?

If it just affects one, you can try forking the Repl.

Otherwise, try logging out and in again from your Repls.

1 Like

As said above try to fork the repo. I had a similar issue and that solved it for me,

1 Like