I can't set a favicon to my website, please help!

Thanks for helping me :slight_smile:

Repl link:



I can’t set a favicon to my website, i don’t know the problem, you can click the link to the repl and try and see whats the problem, to help me, ty! :slight_smile:

perhaps this helps: <link rel="icon" type="image/x-icon" href="/path/to/favicon.ico">

didnt work… do i have to like literarly copy/paste that or what do i have to edit?

Sorry I can’t help. Maybe Replit doesn’t support favicons.

By the way, its not the domain, its this url: Title

it does…

I could add a favicon to https://s4il.repl.co/, but not to Title

You have to put <link rel="shortcut icon" href="logo.png"> in a <head> tag.

like this?:
dint work is its like that…

do this:

<!DOCTYPE html>
<html lang="en">
  <meta charset="UTF-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <link rel="shortcut icon" href="logo.png">

I solved it myself 1 minute ago, that didnt work tho, it works the way i did it but yeah, thanks a lot for trying to help! :smiley:

I solved it using:

<link rel="icon" href="/logo.png" type="image/x-icon"/>

1 Like

I kinda did give you the answer though. You used the code I gave you

Wait, really?

oh yeah its similar lol

i got my answer from: html - Do you have to include <link rel="icon" href="favicon.ico" type="image/x-icon" />? - Stack Overflow

Thanks a lot by the way :slight_smile: i thought it would take like 4 days for someone to respond, i just registered to the replit community since i needed help for that…

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.