I can't open the repl there is an endless download

Problem description:

I can’t open the repl there is an endless download

Expected behavior:

Sorry, I didn’t understand this question as I’m translating through a translator

Actual behavior:

Sorry, I didn’t understand this question as I’m translating through a translator

Steps to reproduce:

Sorry, I didn’t understand this question as I’m translating through a translator

Bug appears at this link:

Sorry, I didn’t understand this question as I’m translating through a translator

Browser: app
OS:
Device iOS:
Plan
Free:

5 Likes

This problem happened to me too! My problem started today. Do you remember what you were doing, before the problem started?

2 Likes

I don’t know, I haven’t logged into Replit for about a week, today I went in and found this problem

1 Like

This problem is very weird. My problem only affects one device. The problem is not there, when I use a different device. Is it the same for you?

I haven’t tried to log in from another device yet, thanks now I’ll try to log in from another PC

Same it’s stuck in the replit loading screen, I can’t open any repls, I have tried on multiple accounts, devices, & repls! I couldn’t find anyone talking about this until now. This issue has persisted for 2 days now.

1 Like

same here i hope they fix it

I also have this problem today on the website.
I am assuming it’s because my account storage is full?

i dont think bc of it i only have 1 repl and 350lines of code only

Strange problem, I hope replit will fix this bug, and I couldn’t find information about it either)

I don’t know, maybe, but then it would have written that you ran out of storage on the account.

Replit currently seems to be completely non-responsive in repls new & old.
I have tested this on multiple (IOS-Safari) devices, and multiple accounts. This issue seems to be happening with many users at the moment.

Could this be due to their new storage expansion? As I haven’t had the issue before hand.

(Issue persistent for 2 days now)

I just started having this issue today!

For the past couple days repls often don’t load for me. I’ll just get the loading icon and that’s all. This happens in all my repls.
It just shows the loadin icon forever

device ios
broswer chrome

anyone has this error? or is it just me

Hey @Aho-Emi welcome to the forums!

A lot of people have been having this problem. Do you have a stable internet connection? Have you tried restarting your browser/device?

Not just you, many people have had this problem over the last 2 days, including me.

Replit is completely non-responsive at the moment.

my replit projects are not loading i can load it at privite tab but when i log in to my acc i cant load them or another acc i oppened new acc and its the same here full wifi connection its not the problem about me.There is tons of topics for it and no solutions…

Will not load my code on app or browser

It is supposed to load

It just shows the little REPLIT loading screen

Steps to reproduce:

Bug appears at this link:

**Browser: safari search engine:google
OS:
Device (iOS,
Plan (Free

Same, I have tried with multiple accounts, different repls, and different devices this has been an issue for 2 days now.

Replit won’t load node Python or Java