I can't get past booting

Problem description

I am trying to use replit and I can the mobile app is the only one that works for me, I have’t been able to use replit from the site. After I fork replit it just keeps booting and nothing else.

Expected behavior

I expect it to load and be usable.

Actual behavior

Does nothing but booting

Steps to reproduce

using this link https://replit.com/@llamas2k1/password-generator-start-1

Browser

Safari

OS

Mac Os

Device if mobile

iOS

Plan

free tier

Hi there @llamas2k1. Would you be able to try a different browser than Safari?

I have a Mac but I guess I could try chrome, not crazy about using it but that might work.

Thanks @llamas2k1. Just as a test, that way we can narrow down whether this is a Safari-specific issue.

1 Like

Sure, I will test it this evening. Thank you for the help!

Luis

Hi Suzy,

Tried Chrome and it worked, still not working with Safari.

I guess I will use chrome for now.

Thank you again!

Luis

1 Like

Yes, I believe there are some issues with Replit on Safari that may cause this behaviour.