I can't find packages button

Why can’t I see the packages button?

If you can’t find the button of any tab, you can always open this tab manually:



I alr tried, didnt work

I forked another code, the code does have package.json

This is an automatic message. Don’t pay any attention to him.

Can you use Loom or another recording software to shoot a video and/or send related screenshots?

There is also the screenshot above

Try to reload the page and/or enter the command kill 1 into the Shell (I hope you will be able to open it)

Can you provide the link to your Repl? I don’t think all templates have a packages tab.

almost every time (i believe every time) i fork a reply, it doesn’t have packages

What Repl? Please provide a link.

1 Like


it sadly didn’t work

When I fork your Repl I have a packages option. :thinking:

hmm, as I said, all the repls I open. They don’t have packages

Have you tried refreshing your page? Try Ctrl+F5 or Ctrl+Shift+R to do a cache refresh. Also have you tried scrolling through the Tools list? Mine don’t all fit in the tiny area allotted to them so I have to scroll.

1 Like

Not sure about F5, but the second is a normal refresh (Not a cache clear)

I tried scrolling, didnt work. Imma try cache refresh but I alr tried kill 1

1 Like

Yes I messed up;:man_facepalming: I fixed it by adding Shift to it.

I tried chrome, didnt work. Imma make a new account

Hi @iqbalmaaz22 !

Couldn’t you just use the package manager to install packages with the Shell command?