I can't deploy my Replit

Problem description

I’m not able to deploy my script. To test, I went back to the version that is in production and tried to deploy. The error continues…
By the way, this is the second time this week that this error has occurred. The error started and ended for no reason. Now it’s back!

Expected behavior

System deployed

Actual behavior

Sequence of logs, exactly as they appear:

starting up user application
forwarding local port 44619 to external port 1104
starting up user application
forwarding local port 44619 to external port 1104
starting up user application
forwarding local port 44619 to external port 1104
starting up user application
forwarding local port 44619 to external port 1104
starting up user application
forwarding local port 44619 to external port 1104
starting up user application
forwarding local port 44619 to external port 1104

Your app failed to promote
Common issues for promote stage errors can be an error occurring while trying to run your run command, your application exiting unexpectedly, an error on your app server or a provisioning issue.

Ways to debug:
make sure your repl runs in the Workspace
view our troubleshooting tips
look for errors in your application's server logs 
Logs
look for errors in your promote stage logs

Steps to reproduce

Try to deploy de script. This is the only step you’ll have to do.

Browser

Chrome

OS

Windows10

Device if mobile

Android

Plan

Core

Hi @fotografiadmd !
Could you send the contents of your .replit file?
Also, what does your repl do, and what depoyment type is it?
Thanks!

It’s not possible to send the program. Too big… But I can allow you into my replit. Send me your email

1 Like

It’s a Python Replit, using Python with Flet and Postgres SQL

I just solved the problem. What caused the deploy problem was a wrong port set in Networking tab. I deleted everything and redeployed, It worked!

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.