I can't access any of my repls

Question:
I can’t get any of my repls to load even though my internet is fine and replit sytems are functional. Neither the desktop app or my browser works.

Replit Profile: https://replit.com/@bear13

Hello @bear13, welcome to Replit Ask!

By “I can’t get any of my repls to load”, do you mean you can’t log in, or the repls aren’t booting?

I’d assume the latter.

2 Likes

Could you please get a screenshot/screen recording of the issue happening?

It just stays like this indefinitely.

Does this work on other devices/browsers?

It only works on my phone, all other browsers didnt work and neither did the desktop app.

Try running CTRL + Shift + R, which refreshes the page and cache.

Nope, that didn’t work.

Interesting, try pressing CTRL + Shift + I and screenshot the console tab.

That is not the console tab.

Feel like that wouldn’t do much because the page can have tons of unrelated errors.

Question: Can’t load my Replit(see the screenshot below), but able to load any other Replit I have

Replit Profile: https://replit.com/@nikolayrutin
https://i.imgur.com/c2zzIfe.png

3 Likes

I see you’ve forked it. Do those forks boot?

1 Like

Already solved the problem. I’ve changed replit’ server from NA to India

1 Like

Nope, none of my repls boot at all

1 Like

it fixed itself literallly just now, idk what did it but it works now.

Problem description

I am super new.
I started the 100 days of python and it was going well loading fast no bugs a fun teacher… until yesterday. Whenever I try to load ANY of the Repls on website it just continues to say “working” or “The Repl is booting…”. Doesn’t ever load, even when split or refreshed.
However I am able to access past Repls in the desktop app but I can’t get into the next lesson without the “working” or “The Repl is booting…” issue.

Expected behavior

Next lesson should load as expected. As well as any of my repls on the website.

Actual behavior

When loading ANY of the Repls on website it just says “working” or “The Repl is booting…”. Doesn’t ever load, even when split or refreshed.

Steps to reproduce

I have tried to refresh and split but the same thing happens.
can only access past repls on my desktop app

Browser

Microsoft Edge

OS

Windows X

Device if mobile

laptop

Plan

free