I am unable to write at the console

Hi I am new here in repl and i just started trying to write in the console but looks like its not activated and I am unable to write anything. I have tried all basic troubleshooting and my wifi is working just fine but still i am unable to write anything. I am using windows 10. please help

Hey @dennispadronjr welcome to the forums!

Are you using Python? If so you can use this as your Python template instead to be able to type in it → https://replit.com/@replit/Python-with-Prybar?v=1. Or alternatively you can use the shell, you can open it in the tools or press (Ctrl + Shift + s) or (Cmd + Shift + s).


You mean Ctrl + Shift + S?

1 Like

OMG, this doesnt really address my problem, that I am unable to write anything in the console? is my system incompatible or have downloaded the wrong version of repl or do I need to configure the console something?..I can access and see the shell and able to write on it but the problem is the console… I want the console the console not the shell not the shell…hahahahahahaha…lol

…It does, though? SalladShooter literally answered you, explaining how to type in the Console.


To clarify, the console no longer accepts commands or code because of recent updates. To use the python interpreter in the console, you can use the prybar template. Or, you can type python or python -i main.py into the shell to turn it into the python interpreter.


your an angel, now i can write something the square brackets at the console now appears. thanks for the help… thanks everyone for all the help i really appreciate it.now i am starting to like this… goodluck to my journey and to everybody’s :slight_smile:

Hey @dennispadronjr!

Please mark the post that helped you the most as the solution if it solved your problem so people with the same issue can easily find the solution.

cc: @QwertyQwerty88 @dragonhunter1 @MattDESTROYER @Firepup650


thanks now I understand I really appreciate it.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.