I am unable to copy console log texts

I am using a Brave browser, I am unable to copy using right click, If I try to copy using CTRl+C , I tried CTRL+SHIFT+C, CTRL+Up Arrow+C. Neither of them not working, I used different extension to enable copy text to website, nothing works!
But its able to copy from chrome browser, but I don’t like chrome, is there any solution please help

Hey there! Pretty much the only solution is to select the text, then right-click, then select copy. And then to paste, right-click, and click paste. Its a little inconvenient but it’s the only solution I know of.

Copy Ctrlinsert
Paste insert

when i press that ctrl insert, it paste my recent, i cant copy it

What device are you using?

windows, its working on another browser but not in brave, i dont know why its not working since it was working fine before

1 Like

@gesan did you try what I said?

I used to do that before, now its coming something like this

just switched to opera gx but same, working on chrome only but i dont like chrome, please give me a solution

It doesn’t look like you selected any text so that might be why?

i did please check the highlighted text

Hmmm ok. Does anyone else here use Opera GX? @bigminiboss, @MiloCat, @Sky, etc?

I just use Microsoft Edge.

1 Like

i have just installed opera gx fresh installation.
it was working fine but since yesterday it’s stopped working now,

Please help someone, I am unable to copy :frowning:

You have to right click and click copy you can’t use hot keys in console, shell or terminal

I know, but write click not working brother, check the ss.

nope sorry, i use safari/chrome

Hello I just check the settings and i found that

Accessible Terminal Output
Enable this setting to use a screen reader. Warning: this can affect performance.

was enabled, thats why it was not showing the option.

Thank you everyone for you support.


did you select the text first?

Could you make this topic solved please?

1 Like