I am unable to change my server option to Asia

I am unable to change my server option to Asia. I was oriented to do the steps below:

“Log in to your Replit account and go to the “Account settings” page.
Under the “Account” tab, scroll down to the “Server location” section.
Select “India (Asia)” as the default server location, and click “Save changes”.
Go to the “Teams” page and select the team you want to update.
Click the “Settings” button at the top right of the page.
Under the “Account” tab, make sure that the “Default server location” field is set to “Use account default”.
Save the changes.
Once the default server location has been set to India (Asia) for the account associated with the team, all new repls created under that team should use the India (Asia) server by default.”

But I have no such thing as a “Settings” button at the top right of the page at the Teams page, even tho I have the proper permissions to manage the team settings since I made the whole Teams Pro section. All my possible accounts, managers, everything is setted to Asia and my Repls still show using servers from US, for example:

“‘ip’: ‘’, ‘city’: ‘North Charleston’, ‘region’: ‘South Carolina’, ‘country’: 'United States1”. I need to fix it because my applications are unable to run in the US since they run though Bybit.

Hey @terrafalkorusdt!

I am sorry that you are having issues. Can you please send me a screenshot of the teams page and mark where the settings button should be so we can investigate?

Also, after you change your server location, try running kill 1 in the shell of a Repl (which reboots it) before testing.

1 Like