I am unable to access my repls or open any of them

I am new to Replit, and am trying to use it for my coursework in a 100 days to code challenge.
My problem is this:
it says it is unable to fetch my repls, and my themes for that matter

I have tried refreshing the page several times, logging out and in again, restarting my computer, turning off my VPN, turning that VPN back on, all with no avail

Replit Profile: https://replit.com/@NathanaelAnder2

Hey @NathanaelAnder2, welcome to the community!

It seems other users have also been seeing this error recently. Have you tried switching themes?


I switched themes earlier to vscode dark, now when I go to the themes page it fails to fetch and gives me a very similar error to the one I reported initially.

Hey @NathanaelAnder2!

We couldn’t find anything wrong with your account. Can you please try using a different browser or disabling any extensions you may have?


I went back today and it seems to have fixed itself.

I haven’t changed anything on my computer in the meantime.

One of that kind of mystery…


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.