HTML and CSS is not running-

Question:
Hi-I was working on a HTML and CSS webiste for school and I am having trouble running my code


This has happened for a couple of days and I am unsure about it and how to fix it

Replit Profile: https://replit.com/@MassimoCimetta

Hi @MassimoCimetta , welcome to the forums!
Could you try opening the website in a New Tab and see if the website shows correctly there?
Hope this helps!

I’ve tried that too and I got the same error

are you in the replit IDE (the replit coding space for your repl) while on that site? that might be it.

Unfortunately not a solution that I can assist with, but just wanted tag on to this to say we are having the exact same issue in a number of our schools just now. Have found that it is like this when running the code from the Teams. If I copy the code and create a new repl out with the Teams section it works ok, although that doesn’t help with assignments and marking just now. Wasn’t sure if it was anything to do with the fact that Teams for Education is being withdrawn shortly, or that is a coincidence.

I am having similar problems. If my students create a new repl and paste everything in it works, but the original one doesn’t work for a number of days.

Spotted another post with similar issue and someone pointed them to this .
https://status.replit.com/notices/zacjlkwix5wtnckd-replit-dev-ip-could-not-be-found

Maybe try forking the repl and see if the forked version works?

I note that it says the issue is resolved (https://status.replit.com/notices/zacjlkwix5wtnckd-replit-dev-ip-could-not-be-found), but we are still getting the same problem. I had contacted the support email as asked for on their status message, but never got any reply.

Yea-The problem was solved on my end–so thank you everyone for your help

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.