How to turn off AutoGenerate Code

Question:

Repl link/Link to where the bug appears:

Screenshots, links, or other helpful context:

How can I turn off AutoGenerated code suggestions. I’m brand new and the Automatic Code is giving me all the answers. I want to make sure I’m learning it and not just recognizing it or allowing it to do the work for me…

In a repl, go into User Settings and turn off AI code completion, or click the AI button near the bottom and turn it off. (Both turn off AI for all repls.)

3 Likes

Thanks… it didn’t work when I chenged the settings on my I-Phone but it DID work when I changed the settings on my Laptop. Thanks!!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.