How to properly setup ffmpeg for nix

This is probably a side effect bug of:

You can report it there.
In the meantime, turning off Explorer mode in account settings will disable this feature, which should fix the problem.

Edit:
Replit is going to fix it, the feature has been disabled until they fix it.