How to prevent the white column on a html page

I am designing a professional website in replit and even after being popped out into a new tab the website shows a white column on the very left of the webpage. How do I fix this? FYI I have HTML set to 100%, 100%

Hey @echalmerss welcome to the forums!

Can you provide a link to your Repl so we can take a look into your problem?

1 Like

:wave: Welcome @echalmerss!

You could try setting margin: 0; on the element you want to take up the entire space. Or, just set it for all elements:

* {
  margin: 0;
}
1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.