How to install python 3.5.4 on replit

I need python 3.5.4 in my school (yes it’s weird I know) but there is not any template in repllit do do this, how can I install it please ?

Hi @Starlord what’s the reason that you need 3.5.4?

Hi there, @Starlord. I’m not all that good with Python, but a quick Google search has told me that running different types of code in the terminal (shell) should work.
Here are some of the results I found:

https://www.google.com/search?q=change+python+version&sxsrf=ALiCzsZZAhOdp-UTanRILRyczff4g5CYTw%3A1662900693723&source=hp&ei=1dkdY5eZKZOZhbIPku6OuA8&iflsig=AJiK0e8AAAAAYx3n5bEjBND9-isxMKYR-XmcX2iXC5zD&ved=0ahUKEwjX15Lp44z6AhWTTEEAHRK3A_cQ4dUDCAk&uact=5&oq=change+python+version&gs_lcp=Cgdnd3Mtd2l6EAMyBQgAEIAEMgUIABCABDIFCAAQgAQyBQgAEIAEMgUIABCABDIFCAAQgAQyBQgAEIAEMgUIABCABDIFCAAQgAQyBQgAEIAEUEhYtQtgzg1oAHAAeAGAAdQDiAGaD5IBCTAuMS4yLjAuM5gBAKABAbABAA&sclient=gws-wiz


If you continue to encounter any issues, please reply, otherwise, mark the post as solved. Thanks!
2 Likes

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.