How to disable webview?

I want my site to be hosted on replit but I hate the constant refreshing that the webview does, how would I just disable the webview pop-up on run?

I still want to do this, but the refreshing thing is a different issue.

Since you can resize the Webview, you can resize it to take up no space. If you close it, it will automatically open on run, however.

1 Like

A workaround to this is to bookmark the link and run it every time you want to run your code.

There’s also a setting for this at the bottom of the Settings tool pane:


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.