How to Access Deleted Repl

I accidentally deleted my Replit and I followed the instructions in It worked but when I tried to enter it, there was a message saying: " It may be temporarily unavailable or it may have violated our Terms of Service.If you are the owner of this Repl and believe you should be able to run it, you can try again later or contact support". I’ve never shared it with anyone and went through the terms of agreements, but I can’t find anything to bypass this.

What was the repl that you’re having issues with?


Hey @JackWu22, welcome to the community!

You can try and contact the support team at or create a ticket about your Repl in to see if they can fix your issue.

1 Like

Is your project a proxy (maybe it doesn’t evade anything but still will block you)? Perhaps Eaglercraft? A description of your project would be helpful :slight_smile:

If it’s allowed, then try waiting. (If you didn’t, do it!)

Well, that’s concerning. Why do need to “bypass” this restriction?

I have checked all his Repls, and it seems that none of them have malicious code or anything that could make the Repl get blocked.

It’s probably just a false positive, contacting the support team seems to be the best option for now.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.