How do I get non-curly apostrophe's in Replit?

I am having trouble with ’ and " being interpretted as “curly”. How do I ensure they are always straight?

In the editor, they should always be '. You could probably fix this in your computer setting tho.

I’ve had this in a Chromebook before, verify that your computer is not using an INTL keyboard, as those default to non-curly apostrophes/quotes.

1 Like

Disable “smart quotes” in settings if it’s an apple computer (they’re actually stupid in my opinion… but that might help)

1 Like