How can I fix this bug

Bug description:
How can I fix this issue it started happening from last night

Bug appears at this link: https://replit.com/@AbdullahMukadam/Quiz#index.html

Screenshot(s)/Screen Recording:

Browser/OS/Device: Mozilla/5.0 (Linux; Android 12; RMX3151) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/105.0.0.0 Mobile Safari/537.36

Replit Profile: https://replit.com/@AbdullahMukadam

Hi @AbdullahMukadam, welcome to Replit Ask!

I have had that bug before, just run the repl and it should fix itself. I believe it’s due to Replit generating a new dev link.

I have tried it many times but it’s still not fixing.

Hi @AbdullahMukadam , welcome to the forums!
Try entering kill 1 in the Shell. Or, try opening the website in a new tab.

I tried using Your commands but it didn’t work. so I Use a vpn And it work, can you tell what was the actual matter here if you know.

It seems to be a DNS resolving error on a lot of networks, so using a different DNS provider (or a VPN) can resolve this.

1 Like

Just to echo this sentiment, I’ve had a few folks do a DNS flush and this seemed to resolve it if clearing the browser cache wasn’t enough.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.