How can I disable predictive text in python?

How can I disable predictive text in python?

Repl link/Link to where the bug appears:

Screenshots, links, or other helpful context:

code snippet

In the settings, disable the “AI code completion” parameter.

image

1 Like

Hi @ivancorrederasm , welcome to the forums!
At the bottom-left of your file in the editor, click on the AI button.


Then, uncheck the checkbox.

Hope this helps!

1 Like

Hi @ivancorrederasm !
Is your problem solved? If so, could you mark the post that helped you most as the Solution?
If not, what other problem(s) are you facing?

1 Like