Hmm we couldn't reach this repl

Problem description:
I have a nodejs game running with, sometimes the socket will disconnect and afterwards the replit website wouldn’t load. I’ve tried stopping and running the code but it doesn’t work. The only thing I’ve tried that worked is to change the project name and then change it back.

Expected behavior:
Website can open all the time (it used to be like this)

Actual behavior:
Occasionally shows “Hmm we couldn’t reach this repl” and 502 error in console
This happened three times today. Is there a reason, and is there another way to fix it after it happens?

Hi, please fill out the topic template all the way, otherwise we cannot help you.

Are you sure you have a server linking to your repl?

Hey @farmerdev welcome to the forums!

Thank you for your post and sorry that you are experiencing issues. However, the Replit support team may not be able to help you with this issue if you do not complete the template fields fully.

Without knowing the expected and actual behavior (screenshots are fine for this section) as well as the link to your Repl and the steps a member of the support team will need to follow to reproduce the error there won’t be much we can do to help you.

The more information you provide at the start, the easier it will be to identify if your bug report is an issue or a misunderstanding.

1 Like

I think I’ve found the cause of the problem