Help my replit says hmm, we couldn't reach this repl, what should I do?

The repl has worked before but when I came back to it, it just didn’t work and I didn’t touch anything! I have no idea how to fix it so if someone is able to help me and tell me how to fix it that would be great! Here is the reply link: https://replit.com/@CodingPeriod7/Coding-Period-7-Project

Hi @KiIz thanks for your message.

I had a quick look at a forked version of your code and can’t see any reason why it wouldn’t be working. Have you logged this as a bug with Replit Support? (Loading... - Form by Asana)

I have not logged this with replit support.

1 Like

Thanks @KiIz could you do this please so the Replit Support team can investigate further?

Sure thing :+1: I will report it and see what they can do

1 Like

I figured out something wrong or something replit thinks is wrong, in developer tools, there is an error that says, cannot read properties of null! Do you know what might be wrong? Here is a picture:
Screenshot 2022-08-26 11.45.29 AM

Hi @kilz can you post a screen recording of your actions before you get that message? I cannot reproduce that error, although I get an error that I cannot connect to server when I run your Repl.

Question:

My repl say can not read properties of null and idk why! Here is a picture:
Screenshot 2022-08-26 11.45.29 AM
Repl link:

https://replit.com/@CodingPeriod7/Coding-Period-7-Project#main.sh

code snippet

You repl appears to work for me, could you provide some steps to reproduce?

Try this one https://Berardi-6-Period-2.codingperiod7.repl.co

Hi @kilz I’ve merged your topic as you are double posting.