HELP ME PLS 😭 My Bot going not

Hello after hundreds of tries and endless trying of bots the replit doesn’t work properly. PS: we have always tried everything with 5 people and the replit does not work as it should.

In discord he always says (also different dc ) the application does not respond"

What could be the problem. we have already: changed tokens, bots, mongo data, etc. everything

Welcome to the community! Are you making a Replit bot or a different bot? If it is a Replit bot, we can’t really help you due to ever-increasing restrictions.

Who is “he”?

I don’t know. You didn’t provide any code to review.

I don’t think it’s a replit bot :stuck_out_tongue:

2 Likes

Bot I think.

Many things could be the issue, please provide a repl link or a code snippet.

1 Like

The question expresses a lot of confusion but is too vague for us to offer any real help as of yet.

1 Like

I suppose that could be.

1 Like

We tried 20 Replit Bots that work with more than one but not with me

As I said, due to increasing restrictions, we probably shouldn’t help you make a Replit bot.

1 Like

I didn’t own the bot. don’t create one. there is no 1 discord replit bot running on your site on my ACC

Please… Be more specific.

Are you making a Replit comment bot?
Or a Discord bot on Replit?

2 Likes

Hey there, @NilsHaase1 !

Is your bot turning off intermittently or is it throwing an error?

Have you checked out our new Deployments product?

2 Likes

I don’t really understand anything you’ve said.

Then let the owner figure it out.

That is good advice.

???

I don’t own Replit. This is not my site. I am a volunteer, as are most of these other people here.

2 Likes

a discord bot for discord on replit

@QwertyQwerty88 and @CoderElijah it looks like this guy is making a discord bot as v14 in the title is a signification of discord.js v14. Please be more patient with this user as it seems like they aren’t a native english speaker.

1 Like

No It works but this error message comes up in discord

In English the application does not respond

No, I’m German and I can’t speak English very well ;(

This looks like an issue with your code. I’m going to change this post to be under the topic of Code Help instead of Replit Help as this is not a Replit-specific issue.

4 Likes

Zeigt die Konsole keine Fehler an, wenn du versuchst, den Befehl auf Discord auszuführen? Du könntest die Fehler hier eingeben, damit wir analysieren können, was vor sich geht.

2 Likes

Secure? because we tried several discord bots and none worked

ERROR: Unhandled exception: The reply to this interaction has not been sent or deferred