Heder file problem

Problem description:

Expected behavior:
To much taking time

Actual behavior:
Conio hederfile is not working

Steps to reproduce:

Bug appears at this link:

Browser:
OS:
Device (Android, iOS, NA leave blank):
Desktop app version (Avatar menu->“Version”) or NA:
Plan (Free, Replit Core):

Hey @shaikomer0009 welcome to the forums!

Thank you for your post and sorry that you are experiencing issues. However, we may not be able to help you with this issue if you do not complete the template fields fully.

Without a code excerpt and/or the link to your Repl there won’t be much we can do to help you. A screenshot of the expected output would also be appreciated.

The more information you provide at the start, the easier it will be to identify the problem.

1 Like

Hi, without enough informations given it is hard to identify your problem.
However, I can make some small answers from the given information you provided, hopefully answers your question.

For your “To much taking time” (assuming it’s a typo and it is “too much taking time” or “taking too much time”) and your only public repl I found, your program runs fine and barely making any delay. You may be experiencing delay, but that might just be the program asking for prompts to input, or lags due to your unstable internet connection.

For the title and your “conio hederfile is not working” (assuming it’s typo again and it’s “conio header file is not working”), I don’t see you using include <conio.h> and your repl works fine. From the wiki, conio.h is for MS-DOS operating systems like windows, not including Unix(operating system Linux is based on, replit repls/VMs are Linux machines) and is not included in standard C library, in addition, the scanf and printf you used in your repl works perfectly fine and replaces the usage for conio.h

If you have any question that wasn’t answered, tho, feel free to ask here, and provide as much informations as you can so that we don’t need to guess but to directly and effectively help you.