Having trouble copying Replit templates

Hello, my team is preparing for summer programming with students and it seems as if the “copy template” function is glitching. When we click the 3 dots to the right of the template and choose copy, we see the pop up to select where we want to copy the template but when we choose any selection, it does not copy and the same box just pops up and loops us. Could someone help?

Hey @COFCoders!

Can you please send us the link that you are seeing the issue on along with a screenshot or a loom.com video of the issue so we can better understand what’s going on?

Here is the link (just one example) - https://replit.com/@coders-curriculum/3-day-template

When we go to copy a project we should recieve a green box that says the project is copied, instead we just see the same drop down to select where to copy the project.

For some reason I am not able to add a screen shot and loom is blocked by my company but I may be able to email a screen shot if needed.

Thanks! I’m not able to reproduce the issue. Would you mind emailing the screneshot to me (shane@replit.com) and mention the link to this thread in the email? Once I have a screenshot, I should be able to reproduce this!

Yes! Sorry for the delayed response. I will work to get this info to you ASAP

Hey @COFCoders!

Thank you for the screenshot. We tried to reproduce this issue on our end but were unable. Would you mind sending us a screen recording (we recommend using loom.com) so we can get a better idea of how you are experiencing the issue from beginning to end?

When we tried copying the project in the team, we were able to choose the national-coders-templates and could copy it to the test section successfully.