GLIBC Python version incompatibility

Hello, this issue is being fixed, in the meantime:
Click three dots and Show hidden files, then open .replit file.
Then, change the channel variable to "stable-23_11", and refresh. This updates glibc version to 2.38, fixing the problem.
This configuration just updates System dependency packages to newer versions so it is fine to keep it after the bug has been fixed, assuming the newer versions are compatible with your code.

2 Likes