GitHub repository could not be accessed

Hi *
i did work on a few projects from freeCodeCamps curriculum.
I would usually import these projects from GitHub into Replit to create
a Replit.
This worked fine for all projects i did so far until the latest projects repository
which i wanted to import and Replit gave me the message that the repository
could not be accessed(see Screenshot).
As suggested in the message i waited and tried repetitively a couple more
times to do the import but it still didn’t work.

I want to add

  • My replit is connected with GitHub
  • The repository i want to import is public
  • I set the language to Python because that is the language in which
    i write the codes but when i changed to Blank Replit the import still
    didn’t work.
  • I first thought about posting this in the forums Support section
    but after having browsed some posted topics of the Help section
    i thought the Help section here is the right place to post this issue.

Anyone here who knows why this happens or how to fix it ?
Thanks for any replies

Repl link/Link to where the bug appears:

Screenshots, links, or other helpful context:

Hi @Soumpa , welcome to the forums!
What if you fork the repo then try importing the forked one?

thanks for welcoming me and your advice.
Forking and then import would have probably been the best and easiest
In the meantime i was able to fix the issue by cloning the repository directly
from GitHub to my home device , creating a new python replit here and uploading
the files manually to this replit.
I will keep the fork option in mind for the next time this problem occurs :slightly_smiling_face:

1 Like