Github Password

Hi, guys! Hope all of you are well! I’m facing difficulties trying to log in in my github acount from the command line(from the shell to be more precise). When I try to push changes to my repository from the shell I get the message that the support for remote password has been removed. And, I can’t push from the Shell. But, when I try to do the same from the UI, then it works. Anyone knows how to turn arround this and be able to use the terminal in a repl connected to a github account? AS a leaner, I prefer use the terminal rather than use any github UI. Any help will be very appreciated.
By the way, here comes the error message:
image

Remember, in the UI everything works just fine… Cheers!

Ahhh, I also have tried tthe token anthentication, but nothing as well…

Hi @deusiel thanks for your question.

I think in this instance a link to your repl isn’t going to help as it is github connection via shell you have the issue with.

This is something that Github deliberately removed in August last year. Have you worked through this help guide on the Github site? Token authentication requirements for Git operations | The GitHub Blog