Free Advanced model - bug

Problem description:
Users on the Hacker plan should not have access to the advanced model without additional charges. However, there’s a loophole.

Expected behavior:
When an error is encountered, and the user clicks on the debug issue in Ghostwriter, they should not be redirected to the advanced model for free.

Actual behavior:
Clicking on the debug issue when an error is thrown redirects the user to the advanced model without any charges.

Steps to reproduce:

  1. Trigger an error in the Console.
  2. Click on “debug issue.”
  3. Observe redirection to the advanced model without additional charges.

Link where the bug is observed:
[Not provided]

Browser: Microsoft Edge
Operating System: Windows 11
Device: Desktop
Desktop App Version: Not applicable
User’s Plan: Hacker Plan


Did you buy AI? You can buy it instead of getting pro

Video: Replit Ghostwriter Bug - Create and share your videos with Clipchamp

Basic tells me unlimited for Pro, Advanced tells me Quota used (never used before though) but I can select it. Whaaaat??? Also on another account.

1 Like

Same, I tried reproducing this issue on an alt too, and it gives free advanced even though there is no quota left.

1 Like

Basic appears to be unlimited (it shows ‘Unlimited for Pro’, Advanced shows ‘No quota left’ but I can select it and use it [1]

  1. I only sent 1 message with Advanced, ‘Hello’, so. I didn’t notice anything different. But I can select it still, and it doesn’t have the lock icon. ↩︎

1 Like

Yeah, that is strange.

It looks like they’ve fixed it!

1 Like

I don’t think so

Also, it’s AI Model, not AI Modal

On my side it’s fixed:

Can you click on advanced and ask it a question?

Nothing changed, it’s still the same:

1 Like

I see you are hovering over the basic tab, is the advanced tab not clickable?

Unfortunately, nothing changed. Back to normal:

1 Like

Strange, it isn’t fixed on my side.

It’s also the same on my alt, @anirudhgpt.